(pas de sujet)

Client Access, IBMi Access Client Solution (ACS) , WebAccess...
Répondre
desormais015
Messages : 18
Enregistré le : mar. 06 oct. 2015, 17:11:38

Message par desormais015 »

bonjour à tous. J'ai un soucis au niveau de l'extraction des fichiers à partir du system i navigator. Lorsque jme met sur le fichier que je désire extraite et que je fais un "copier", et que par la suite je me positionne sur mon "windowns" pour faire un coller, le i navigator envoi un message "copie du fichier impossible" et le fichier vient comme un fichier temporaire. La version du client access est 7.1 j'ai appliqué le dernier patch

patrick.rabin
Messages : 4
Enregistré le : lun. 28 mars 2011, 13:32:55
Localisation : Carquefou Cedex( 44473)

Copie de fichier depuis l'AS400

Message par patrick.rabin »

Bonjour,
vous pouvez peut-être essayer ceci :
- à travers iSeries navigator, créer un partage sur le répertoire dans lequel est situé ce fichier (similaire à un partage Windows)
- mapper le répertoire partagé depuis l'explorateur Windows du PC
- copier le fichier depuis le partage vers le PC ou un autre mappage Windows

Nota : cela fonctionne ainsi avec notre AS400 en V6R1

Slts
Patrick Rabin
JC Industries Carquefou

desormais015
Messages : 18
Enregistré le : mar. 06 oct. 2015, 17:11:38

reponse

Message par desormais015 »

Merci j'avais déjà envisagé cette possibilité. Mais le problème est que la connexion est faite sur un serveur distant et il ne nous permet ni de le pinger ni d'y acceder en faisant (\\adresse). Nous n'y accedons que sur le i navigator et via la console 5250

cmasse
Site Admin
Messages : 764
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

prb de droits ?

Message par cmasse »

Avez vous un prb de droits ?

Êtes vous certain d'être au dernier niveau de service pack (avant ça marchait mal : https://www-304.ibm.com/support/docview ... s8N1013017)


Sinon, envoyez vous le fichier par MAIL : SNDSMTPEMM...
Christian Massé (Volubis.fr)

desormais015
Messages : 18
Enregistré le : mar. 06 oct. 2015, 17:11:38

reponse

Message par desormais015 »

Oui oui le service pack SI56695 mais selon ce que j'ai lu il faut télécharger le service pack SI41054. Mais lorsque je le télécharge il vient avec l’extension .savf et je ne sais pas trop comment l'installer

desormais015
Messages : 18
Enregistré le : mar. 06 oct. 2015, 17:11:38

Message par desormais015 »

Merci les amis j'ai pu résoudre le problème en appliquant d'abord le correctif SI41054_64 et une fois que j'ai pu faire la copie j'ai ensuite installer le dernier correctif SI56695_64a. Merci à tous.

Répondre