Page 1 sur 1

màj RDI 9.6.0.6 en 9.6.0.7 pb résolu

Posté : mar. 18 févr. 2020, 10:06:52
par BrigitteG
Bonjour,
Suite à la mise à jour de RDI, j'ai des problèmes avec les plugins Arcad qui ne fonctionne plus
Sans titre 6.jpg
Sans titre 6.jpg (45.05 Kio) Vu 4412 fois
Erreur. Pour plus de détails, consultez le journal des erreurs.
violation de contrainte de chargement lors de la résolution de la méthode "com/arcadsoftware/core/connection/ArcadConnection.executeCommand(Lcom/ibm/as400/access/AS400;Ljava/lang/String;[Ljava/lang/String;)Z" : le chargeur "org/eclipse/osgi/internal/loader/EquinoxClassLoader@a4b1019c" de la classe "com/arcadsoftware/skipper/Commands" et le chargeur "org/eclipse/osgi/internal/loader/EquinoxClassLoader@6bbe9107" de la classe "com/arcadsoftware/core/connection/ArcadConnection" ont des types différents pour la signature de méthode

et
Sans titre 5.jpg
Sans titre 5.jpg (71.22 Kio) Vu 4412 fois
Pouvez-vous me dire ce que je dois faire ?
Merci pour votre aide

Re: màj RDI 9.6.0.6 en 9.6.0.7 pb résolu

Posté : mar. 18 févr. 2020, 16:56:34
par BrigitteG
Pour résoudre mon pb.
J'ai désinstallé RDI 9.6.0.7.
Je l'ai ensuite réinstallé et tout est ok.

Je pense que si j'aurai dû désinstallé RDI 9.6.0.6 au lieu de faire une mise à jour.