Ibm i Access for windows V7r1

Client Access, IBMi Access Client Solution (ACS) , WebAccess...
Répondre
BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

Ibm i Access for windows V7r1

Message par BrigitteG »

Bonjour,

Hier j'ai désinstallé de mon pc des Microsoft Visual C++ 2005, 2008. Ce qui a été une très mauvaise idée, car ce main je ne pouvais plus accéder à mes sessions 400, ni à system i Navigator.

J'ai du désinstallé et réinstallé Ibm i Access for windows. Mais depuis, je n'arrive plus à copier un fichier spoule dans un dossier pc.

Quand je colle sur le pc un spoule, j'ai ~drgdrp.tmp, mais le document ne se copie pas. Si je refais une tentative, une fenêtre Windows s'ouvre pour demander de redémarrer le programme ou rechercher une solution.

Auriez-vous une idée pour corriger ce problème ?

Autre problème aussi, je ne peux plus visualiser le spoule depuis system i Navigator. Viewer s'oubre bien quand je clique sur un spoule mais ne m'affiche rien.


Je vous en remercie d'avance.

cmasse
Site Admin
Messages : 794
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

vcredist_xxxx

Message par cmasse »

Avez vous réinstallé les fichiers vcredist_www (par ex vcredist_x86.exe) comme indiqué ici http://www-03.ibm.com/systems/power/so ... ws_sp.html ?
Christian Massé (Volubis.fr)

BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

Ibm i Access for windows V7r1

Message par BrigitteG »

Oui, je les ai installé mais j'ai toujours le problème.

BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

Ibm i Access for windows V7r1

Message par BrigitteG »

Pour solutionner le problème,
je suis repartie d'un point de restaure.
désinstaller client access.
Réinstaller client access V7r1 si0000
installer SI44594.

Répondre