Erreur EIM lors de la création d'un domain

IBM i, configuration, commandes, ...
Répondre
kuroboshi
Messages : 2
Enregistré le : mar. 04 juin 2019, 15:48:53

Erreur EIM lors de la création d'un domain

Message par kuroboshi »

Bonjour,

Je tente de créer un domaine EIM pour l'intégrer à un AD.
En 1er lieu, j'ai créé un domaine pour le service d'authentification réseau.

Maintenant, j'essaie de créer un domaine EIM dans : Réseau/toutes les taches/EIM/Configuration/Configuration.
A la fin, il me met le message suivant :
Erreur lors de la création du domaine EIM. null

Dans les logs j'ai cela :
Profil QDIRSRV non autorisé à *JOBD QGPL/QBATCH => plusieurs fois
IBM Tivoli Directory Server instance QUSRDIR started successfully.

Etant donné que c'est un compte ibm, je ne veux pas me lancer dans la modification de droit avant d’être sur.

cmasse
Site Admin
Messages : 794
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

Re: Erreur EIM lors de la création d'un domain

Message par cmasse »

Bizarre.

Etes vous à jour sur les PTF de Navigator for i ?

sinon....point service ?
Christian Massé (Volubis.fr)

kuroboshi
Messages : 2
Enregistré le : mar. 04 juin 2019, 15:48:53

[RESOLU] Erreur EIM lors de la création d'un domain

Message par kuroboshi »

Bonjour,

Finalement, j'ai tout supprimé via cette procédure(ci-dessous) et depuis from scratch c'est OK
https://www.ibm.com/support/pages/compl ... econfigure

Sinon, pour information, oui, tout était bien à jour.

Répondre