RDi 9.6 & ARCAD_plugins_10.05.11

IBM i, configuration, commandes, ...
Répondre
BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

RDi 9.6 & ARCAD_plugins_10.05.11

Message par BrigitteG »

Bonjour,

Pc Windows 7 64 bits
RDi 9.6.0.4
Plugin arcad ARCAD_plugins_10.05.11
Version arcad sur 400 10.05.11

Quand j'installe le plugin arcad sur RDi 9.6, j'ai les messages suivants :
Fenêtre Sélectionnez les éléments à installer
"Impossible d'exécuter l'opération. Calcul des solutions alternatives ; cette opération peut prendre du temps"

Page de résolution de l'installation
A ne pas installer
Arcad-Skipper Plug-ins - Features

Impossible de terminer l'installation car un ou plusieurs éléments requis sont introuvables.
Logiciel en cours d'installation : ARCAD-Skipper Plug-ins - Features 10.5.11.201511171638 (com.arcadsoftware.skipper.features.feature.group 10.5.11.201511171638)
Elément requis manquant : ARCAD-Skipper Plug-ins - Features 10.5.11.201511171638 (com.arcadsoftware.skipper.features.feature.group 10.5.11.201511171638) requiert 'org.eclipse.rse.doc.user 3.0.1' qui est introuvable


Quand je vais jusqu'au bout de l'installation j'ai

"Impossible de terminer l'installation car un ou plusieurs éléments requis sont introuvables.
Logiciel actuellement installé : ARCAD-Transformer DB - Features 10.5.10.201511171638 (com.arcadsoftware.transformer.db.features.feature.group 10.5.10.201511171638)
Elément requis manquant : ARCAD-Transformer Field - Core 10.5.0.201511171638 (com.arcadsoftware.transformer.field.core 10.5.0.201511171638) requiert 'bundle com.arcadsoftware.skipper 0.0.0' qui est introuvable
Impossible de satisfaire la dépendance :
De : ARCAD-Transformer DB - Features 10.5.10.201511171638 (com.arcadsoftware.transformer.db.features.feature.group 10.5.10.201511171638)
Par rapport à : com.arcadsoftware.transformer.field.core [10.5.0.201511171638]"

Quand je l'installe sur RDi 9.5 je n'ai aucun souci.

Je vous remercie d'avance pour votre aide

admin
Site Admin
Messages : 27
Enregistré le : mer. 14 févr. 2007, 17:24:50
Localisation : Carquefou (Nantes)
Contact :

RDI

Message par admin »

Votre version du plug-in est-elle compatible RID 9.6 ?
avez vous demandé au support ARCAD ?

BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

RDi 9.6 & ARCAD_plugins_10.05.11

Message par BrigitteG »

j'ai reçu une réponse par mail d'Arcad, qui sous-entend que cela n'est pas compatible.

BrigitteG
Messages : 83
Enregistré le : jeu. 20 sept. 2012, 08:56:38

Message par BrigitteG »

Un collègue a résolu le problème.

RDi 9.6 fonctionne avec ARCAD_plugins_10.05.11

Il faut dans "Préférence/Installation/Mise à Jour/Site de logiciels disponibles"
ajouter http://archive.eclipse.org/tm/updates/R3.x/3.5.

Répondre