RDI plugin Arcad

IBM i, configuration, commandes, ...
Répondre
BrigitteG
Messages : 75
Enregistré le : jeu. 20 sept. 2012, 08:56:38

RDI plugin Arcad

Message par BrigitteG »

Bonjour,

Je rencontre un problème avec RDI 9.1 et le plugin arcad 8.16.03.

Sur RDI, je vais sur Aide/Installer un nouveau logiciel.

J'ajoute en mettant le nom du plugin et je donne l'emplacement du plugin.

Je sélectionne ARCAD Plug-ins Core et Arcad Plug-ins Solutions

à la fin de l'installation, j'ai le message suivant :

"Impossible de terminer l'installation car un ou plusieurs éléments requis sont introuvables.
Logiciel en cours d'installation : ARCAD-Skipper Plug-ins - Features 8.16.3.0 (com.arcadsoftware.skipper.features.feature.group 8.16.3.0)
Elément requis manquant : ARCAD-Skipper Plug-ins - Features 8.16.3.0 (com.arcadsoftware.skipper.features.feature.group 8.16.3.0) requiert 'com.ibm.etools.iseries.rse.doc 7.5.0' qui est introuvable"

Je ne comprends pas cette erreur, car j'ai la version 8.5 qui tourne avec ce plugins.

Pouvez-vous m'aider sur ce problème ?

Merci d'avance pour votre aide.

claude.mahe
Messages : 44
Enregistré le : ven. 22 juin 2007, 17:11:26
Localisation : SAINT BRIEUC( 22002)
Contact :

(sujet non précisé)

Message par claude.mahe »

Bonjour,

Il faut, malheureusement, passer sous ARCAD V10... Les plugins de la V8 ne sont pas compatibles avec Rdi 9.1

Répondre