passe systeme (pasthr)

IBM i, configuration, commandes, ...
Répondre
slimani
Messages : 37
Enregistré le : mar. 25 nov. 2008, 22:27:12

passe systeme (pasthr)

Message par slimani »

Bonjour,
j'ai configuré le passe systeme entre deux as400(prod et backup) dans un sens j'arrive a se connecté au prod en utilisant la commande strpassthr 'prod' depuis backup par contre depuis le prod j'ai se message

"impossible de lancer la fonction passe-systeme pour raison de securité"
bonjour a tous j'ai le plaisir d'etre parmis vous dans ce forum

cmasse
Site Admin
Messages : 781
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

ID message

Message par cmasse »

Merci de donner l'ID message, c'est plus simple pour faire des recherches que le libellé.
Christian Massé (Volubis.fr)

gmenu
Messages : 30
Enregistré le : ven. 22 juin 2007, 17:12:22
Localisation : CARQUEFOU( 44470)
Contact :

(sans texte)

Message par gmenu »

Bonjour,
A priori, ce devrait être le message CPF8936.
Le détail du message indique les différents cas d'anomalies.
Il est précisé aussi que la cause du rejet est indiquée dans la msgq QSYSOPR.
Guy

slimani
Messages : 37
Enregistré le : mar. 25 nov. 2008, 22:27:12

(sans texte)

Message par slimani »

L id message est CPF1269
bonjour a tous j'ai le plaisir d'etre parmis vous dans ce forum

slimani
Messages : 37
Enregistré le : mar. 25 nov. 2008, 22:27:12

(sans texte)

Message par slimani »

C bon le probléme est reglé j'ai trouvé le profil quser desactivé .
Merci a vous
bonjour a tous j'ai le plaisir d'etre parmis vous dans ce forum

Répondre