Déplacement espace X'.' ou ... hors espace de l'objet &1

RPG (3 et 4, free), CL, SQL, etc...
Répondre
germor
Messages : 75
Enregistré le : lun. 06 juin 2011, 08:01:43

Déplacement espace X'.' ou ... hors espace de l'objet &1

Message par germor »

Bonjour :)

Dans mon environnement de developpement,
j'ai changé le type d'un RPGLE en SQLRPGLE puis j'ai rajouté un ordre SQL dedans.
La compile ne renvoie pas d'erreur.
La compile du ILEPGM ne renvoie pas d'erreur non plus.

Quand un utilitaire de la boite (arcad) recompile le ILEPGM dans un environnement de test, le compilateur me renvoie :
Déplacement espace X'00004197' ou X'0000000000000000' hors espace de l'objet &1.
Si vous avez une piste concernant cette erreur ? :wink:
Modifié en dernier par germor le mer. 14 mars 2012, 10:49:52, modifié 3 fois.

cmasse
Site Admin
Messages : 764
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

(sans texte)

Message par cmasse »

SI c'est un message retourné par le compilateur (et celui-ci est d'assez bas niveau) , il faut ouvrir un incident chez IBM : 0810.63.10.68.

ou bien

https://www-947.ibm.com/support/entry/p ... ce_request
Christian Massé (Volubis.fr)

germor
Messages : 75
Enregistré le : lun. 06 juin 2011, 08:01:43

(sans texte)

Message par germor »

Merci :wink:
Il y a dans l'environnement ou se produit l'erreur un source portant le même nom et de type SQLPRC,
que je n'ai pas repris dans mon environnement de développement.

Je vais voir si ça vient de là. :wink:

Répondre