41 résultats trouvés

par GUIRO
ven. 08 janv. 2021, 16:54:06
Forum : Client Access
Sujet : ACS - Exécution de script SQL
Réponses : 5
Vues : 168

Re: ACS - Exécution de script SQL

Bonjour Messieurs,

Merci pour vos réponses.

En attente de la prochaine version :)

cdt
David
par GUIRO
jeu. 07 janv. 2021, 09:02:06
Forum : Client Access
Sujet : ACS - Exécution de script SQL
Réponses : 5
Vues : 168

Re: ACS - Exécution de script SQL

Bonjour Gautier,

Merci pour ton retour, ça fonctionne en modifiant la convention d'appellation Système (*SYS).

Cdt
David
par GUIRO
mer. 06 janv. 2021, 15:36:16
Forum : Client Access
Sujet : ACS - Exécution de script SQL
Réponses : 5
Vues : 168

ACS - Exécution de script SQL

Bonjour, J'aurais deux questions concernant le paramétrage de l'interface d'Exécution de script SQL sur ACS. Version ACS = 1.1.8.6 Version IBM i : V7R3 1) J'ai choisi l'affichage des En-têtes de colonne (Nom et Libellé) au niveau du résultat et rien n'y fait. Il ne m'affiche que le nom de la colonne...
par GUIRO
lun. 07 déc. 2020, 17:02:44
Forum : Système
Sujet : CPD0043 - CPYFRMIMPF
Réponses : 5
Vues : 910

Re: CPD0043 - CPYFRMIMPF

Super

Merci beaucoup
par GUIRO
lun. 07 déc. 2020, 10:43:48
Forum : Système
Sujet : CPD0043 - CPYFRMIMPF
Réponses : 5
Vues : 910

Re: CPD0043 - CPYFRMIMPF

Bonjour, Merci pour vos réponses. Si je comprends bien : Sur la V7R3 on luis dit de compiler les programmes en V7R1. Il le fait mais avec la version de base de la V7R1 et pas avec la version comprenant la mise à jour des level. C'est donc pour ça que le compilateur nous dit que Le mot clé RMVCOLNAM ...
par GUIRO
ven. 04 déc. 2020, 17:04:40
Forum : Système
Sujet : Requêtes transactionnelles depuis .Net
Réponses : 3
Vues : 491

Re: Requêtes transactionnelles depuis .Net

Bonjour

Merci pour vos réponses.

Effectivement ces le développeurs qui avait fait une erreur.

tout fonctionne parfaitement bien comme toujours sur l'IBM i :D
par GUIRO
ven. 04 déc. 2020, 17:03:00
Forum : Système
Sujet : CPD0043 - CPYFRMIMPF
Réponses : 5
Vues : 910

CPD0043 - CPYFRMIMPF

Bonjour, Nous avons une partition de développement en V7R3 et une partition de production en V7R1 (migration en V7R3 prévu dans 3 mois). J'ai modifié le paramètre "Edition cible" en V7R1M0 dans la commande de compiltation CRTCLPGM. Dans mon CL, je récupère via la commande CPYFRMIMPF le contenu d'un ...
par GUIRO
mer. 28 oct. 2020, 10:16:27
Forum : Système
Sujet : Requêtes transactionnelles depuis .Net
Réponses : 3
Vues : 491

Requêtes transactionnelles depuis .Net

Bonjour, L'un de nos développeurs m'a posé la question suivante. Depuis une application externe, les données DB2 sont mis à jour en requêtes SQL via .Net. Il a voulu mettre en place des transactions mais il me dit que ça ne fonctionne pas. Le ROLLBACK ne fais rien. Les fichiers sont bien journalisés...
par GUIRO
ven. 03 avr. 2020, 11:12:27
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Bonjour Christian, Ce matin, j'ai tout repris à zéro en suivant la procédure sur ton site https://www.volubis.fr/Pausecaf/PAUSECAF49.htm Par défaut, tous les tests que j'avais réalisé pour créer un serveur d'application s'effectuaient en V8.5. Dans la procédure, il est noté V7.1. Je ne l'ai pas mais...
par GUIRO
jeu. 02 avr. 2020, 16:39:18
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

http.conf HotBackup Off HostNameLookups Off UseCanonicalName On KeepAlive Off DocumentRoot /www/IWAIAS/htdocs AddLanguage en .en LogMaint logs/error_log 7 0 LogFormat "%h %T %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined Listen *:10013 <Location /> order allow,deny allow from al...
par GUIRO
jeu. 02 avr. 2020, 15:55:38
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Le message est un 404 Not found lorsque je me connecte sur l'adresse http://mon_IBMi:10013/webaccess/iWAMain
par GUIRO
jeu. 02 avr. 2020, 15:52:25
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Comme je ne voyais pas le répertoire je suis repartie du début. J'ai créer un nouveau serveur "iwaias" d'application depuis l'iterface HTTPadmin (Option par défaut) J'ai ensuite lancé la commande suivante : QIWA2/CFGACCWEB2 APPSVRTYPE(*INTAPPSVR) INSTANCE(iwaias) Puis redémarrer le nouveau serveur "...
par GUIRO
jeu. 02 avr. 2020, 14:50:18
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Dans le Répertoire /www/iwadft je n'ai pas grand chose Répertoire . . . . : /www/iwadft Indiquez vos options, puis appuyez sur ENTREE. 2=Réviser 3=Copier 4=Enlever 5=Afficher 7=Rebaptiser 8=Afficher les attributs 11=Modifier répertoire en cours... Opt Lien objet Type Attribut Texte . DIR .. DIR conf...
par GUIRO
jeu. 02 avr. 2020, 13:17:05
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Dans une autre log je vois ceux-ci /www/iwadft/lwi : fichier ou répertoire inexistant /www/iwadft/wlp/usr/servers : fichier ou répertoire inexistant /www/iwadft/webservices : fichier ou répertoire inexistant /tmp/vlogs : fichier ou répertoire inexistant /asftomcat/IWADFT : fichier ou répertoire inex...
par GUIRO
jeu. 02 avr. 2020, 13:02:12
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 13267

Re: IBM i Access for Web

Dans la table des Hosts j'ai bien le localhost 127.0.0.1 LOOPBACK LOCALHOST CFGTCP option 1, l'adresse 127.0.0.1 est bien active 127.0.0.1 255.0.0.0 Active LOCALHOST Dans le netstat le port 2020 et bien a l'écoute Pour la version, oui c'est bien le produit HTTP Server livré avec l'OS V7R1. La versio...