33 résultats trouvés

par GUIRO
ven. 03 avr. 2020, 11:12:27
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Bonjour Christian, Ce matin, j'ai tout repris à zéro en suivant la procédure sur ton site https://www.volubis.fr/Pausecaf/PAUSECAF49.htm Par défaut, tous les tests que j'avais réalisé pour créer un serveur d'application s'effectuaient en V8.5. Dans la procédure, il est noté V7.1. Je ne l'ai pas mais...
par GUIRO
jeu. 02 avr. 2020, 16:39:18
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

http.conf HotBackup Off HostNameLookups Off UseCanonicalName On KeepAlive Off DocumentRoot /www/IWAIAS/htdocs AddLanguage en .en LogMaint logs/error_log 7 0 LogFormat "%h %T %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined Listen *:10013 <Location /> order allow,deny allow from al...
par GUIRO
jeu. 02 avr. 2020, 15:55:38
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Le message est un 404 Not found lorsque je me connecte sur l'adresse http://mon_IBMi:10013/webaccess/iWAMain
par GUIRO
jeu. 02 avr. 2020, 15:52:25
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Comme je ne voyais pas le répertoire je suis repartie du début. J'ai créer un nouveau serveur "iwaias" d'application depuis l'iterface HTTPadmin (Option par défaut) J'ai ensuite lancé la commande suivante : QIWA2/CFGACCWEB2 APPSVRTYPE(*INTAPPSVR) INSTANCE(iwaias) Puis redémarrer le nouveau serveur "...
par GUIRO
jeu. 02 avr. 2020, 14:50:18
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Dans le Répertoire /www/iwadft je n'ai pas grand chose Répertoire . . . . : /www/iwadft Indiquez vos options, puis appuyez sur ENTREE. 2=Réviser 3=Copier 4=Enlever 5=Afficher 7=Rebaptiser 8=Afficher les attributs 11=Modifier répertoire en cours... Opt Lien objet Type Attribut Texte . DIR .. DIR conf...
par GUIRO
jeu. 02 avr. 2020, 13:17:05
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Dans une autre log je vois ceux-ci /www/iwadft/lwi : fichier ou répertoire inexistant /www/iwadft/wlp/usr/servers : fichier ou répertoire inexistant /www/iwadft/webservices : fichier ou répertoire inexistant /tmp/vlogs : fichier ou répertoire inexistant /asftomcat/IWADFT : fichier ou répertoire inex...
par GUIRO
jeu. 02 avr. 2020, 13:02:12
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Dans la table des Hosts j'ai bien le localhost 127.0.0.1 LOOPBACK LOCALHOST CFGTCP option 1, l'adresse 127.0.0.1 est bien active 127.0.0.1 255.0.0.0 Active LOCALHOST Dans le netstat le port 2020 et bien a l'écoute Pour la version, oui c'est bien le produit HTTP Server livré avec l'OS V7R1. La versio...
par GUIRO
jeu. 02 avr. 2020, 11:34:47
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

OK, J'ai fait un 7/7/1 et récupérer les fichiers. Dans les log, je vois des informations [Thu Apr 2 11:04:36 2020] 548576/QTMHHTTP/IWADFT 00000000 00000002 - PLUGIN: --------------------System Information----------------------- [Thu Apr 2 11:04:36 2020] 548576/QTMHHTTP/IWADFT 00000000 00000002 - PLU...
par GUIRO
jeu. 02 avr. 2020, 10:22:23
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Bonjour

Je viens de mettre en place QMGTOOLS.

Je ne l'ai jamais utilisé, est ce qu'il y à une action précis à faire pour récupérer des informations sur mon problème ?

D'avance Merci pour votre retour
par GUIRO
lun. 30 mars 2020, 11:06:44
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Merci Christian,

Je vais essayer de l'installer pour voir si je trouve quelque chose.
par GUIRO
jeu. 26 mars 2020, 11:06:43
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

Re: IBM i Access for Web

Bonjour,

Merci pour votre retour.

Je n'ai pas QMGTOOLS et comme la V7R1 n'est plus maintenu nous n'avons plus de service IBM.
C'est pour cela que j'ai tenté de poser la question sur le forum.

Tant pis, j'attendrais de migrer en V7R4 en fin d'année. Je n'est pas d'urgence

Merci
par GUIRO
mar. 24 mars 2020, 13:33:39
Forum : Web
Sujet : IBM i Access for Web
Réponses : 18
Vues : 8115

IBM i Access for Web

Bonjour, J'essaye de paramétrer IBM i Access for Web sur mon serveur V7R1 mais je rencontre quelques petits soucis. J'ai suivis la procédure ci-dessous https://www.ibm.com/support/knowledgecenter/fr/ssw_ibm_i_71/rzamm/rzammxmpintegrsrv.htm Mais lorsque je me connecte à l'adresse indiqué : http://<no...
par GUIRO
jeu. 06 juin 2019, 10:56:48
Forum : Système
Sujet : QESLINE
Réponses : 2
Vues : 4448

(sans sujet)

Bonjour, J'ai effectué les manips suivantes et toujours le même message. (pour info, je suis en V7R1) DLTSRVCFG DLTCMNCFG(*YES) CRTSRVCFG ROLE(*PRIMARY) CNNTYPE(*DIRECT) CNTRYID(*SELECT) STATE(*SELECT) Idem J'ai tout supprimé comme suite : https://www-01.ibm.com/support/docview.wss?uid=nas8N1010756 ...
par GUIRO
lun. 03 juin 2019, 17:15:52
Forum : Système
Sujet : QESLINE
Réponses : 2
Vues : 4448

(sans sujet)

Bonjour, En voulant faire un test de mise en fonction de la ligne QESLINE j'ai eu le message d'erreur suivant. J'ai rien trouver sur le NET et je ne comprends pas d’où peut venir le problème. Avez vous une idée ? D'avance merci pour vos retours. Complément d'informations sur message ID message . . ....
par GUIRO
mar. 28 mai 2019, 10:48:29
Forum : Système
Sujet : SFTP
Réponses : 6
Vues : 7285

(sans sujet)

Merci vazymimil j'avais pas vu que c'était toi qui m'avait orienter sur cette piste.

Un grand merci à toi