TELNETS

Client Access, IBMi Access Client Solution (ACS) , WebAccess...
Répondre
jysaulieres
Messages : 14
Enregistré le : ven. 26 oct. 2018, 09:58:31

(sans sujet)

Message par jysaulieres »

Bonjour,
J'ai créé un certificat sur mon système en suivant la doc IBM
- création d'un CA STORE
- création certificat pour TELNET
Puis CHGTELNA ALWSSL(*YES)

En lançant une émulation via ACS, si je sélectionne TELNET SECURISE (config de l'émulation = Telnet TLS/SSL port 992) ca fonctionne seulement si .... j'ai ouvert une émulation non sécurisée avant.
Quand je reboot mon poste, je relance ma session sécurisée => KO
Par contre si je lance telnet non sécurisé puis telnet sécurisé alors ca fonctionne jusqu'au prochain reboot.

Y aurait il une chose que j'aurais zappé ?
Notre but au final est de désactiver le TELNET port 23. Mais si je fais ça, je ne peux plus me connecter en NON SECURISE (puisque c'est une 1ere ouverture de session non sécur qui semble débloquer la connexion sécur)
(j'espère avoir été clair)

Config
V7R3
niveau Cum : 18242

Version ACS :
1.1.8.1
java version : 1.8.0_202
Merci pour votre aide.
JYSA

cmasse
Site Admin
Messages : 725
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

(sans sujet)

Message par cmasse »

jamais vu ce comportement, ça vaudrait un appel au point service , non ?
Christian Massé (Volubis.fr)

jysaulieres
Messages : 14
Enregistré le : ven. 26 oct. 2018, 09:58:31

(sans sujet)

Message par jysaulieres »

Bonjour,
j'ai trouvé une doc qui demandai d'attribuer un certificat pour le serveur TELNET mais aussi pour SIGNON et CENTRAL SERVER (ce que je n'ai pas fait). Sauf qu'entre temps j'ai supprimé des certificats et je ne peux plus rien faire. Je dois remonter mon système, mais pb lors de l'ipl D , le systeme m'envoi un msg disant pas de drive ou cartouche non bootable (je passe par une VIOS).
A suivre....
Merci encore
Merci pour votre aide.
JYSA

cmasse
Site Admin
Messages : 725
Enregistré le : mer. 14 févr. 2007, 18:00:03
Localisation : Nantes
Contact :

SSL

Message par cmasse »

Mince !

effectivement, j'y ai pensé cette nuit (trop tard !) vous devez attribuer les certificats aussi aux différentes options utilisées par client access (signon, database, etc ...) -> voir http://www.volubis.fr/PauseCaf/PAUSECAF77.html
Christian Massé (Volubis.fr)

Répondre